Fullscript Disconnecting
Incident Report for Kalix EMR
Resolved
Fullscript integration is working as expected. We received an update that the issue was caused by a new IP firewall and that Kalix's production requests were coming from blocked IP ranges. This has been rectified by Fullscript.
Posted May 07, 2024 - 22:04 PDT
Monitoring
FullScript has fixed the issue. We will be monitoring Kalix to ensure there are no ongoing issues.

You should be able to relink your FullScript account and continue to access everything as normal.
Posted May 07, 2024 - 15:32 PDT
Update
Fullscript has said they will be looking at this first thing today as a matter of priority. We will give updates once the integration will be working again. Unfortunately due to the nature of the problem, Fullscript will need to be relinked once the issue is fixed.
Posted May 07, 2024 - 05:16 PDT
Investigating
It looks like a high number of Fullscript accounts have disconnected over the last few hours, and it seems like even if you reconnect Fullscript it will disconnect again.

It looks like Kalix is doing this is because we are receiving a 'Forbidden' error from Fullscript, which implies that the token used to access records is not valid. We are following up with Fullscript as to why this is happening. There is currently no update on their status page about it.
Posted May 06, 2024 - 15:27 PDT
This incident affected: Kalix Platform.